APIライブラリ
当サンプルAPIで使用しているライブラリはGitHub上にて公開しております。以下ライブラリのインストール方法になります。
PHP

詳細はGitHubをご覧ください。

1. composerをインストール

curl -sS https://getcomposer.org/installer | php

上記のコマンドを実行しますと、composer.pharがインストールされます。

#!/usr/bin/env php
All settings correct for using Composer
Downloading...

Composer successfully installed to: /Users/hogehoge/composer.phar
Use it: php composer.phar

2. composer.jsonファイルを作成し、下記を記入してください。

{
  "require":{
    "fastpay/fastpay-php":"*"
  }
}

3. ライブラリをインストール

php composer.phar install --prefer-source --no-interaction

以上で、PHPのライブラリが使用可能となります。

Ruby

詳細はGitHubをご覧ください。

インストール

Gemfileに以下を追加します。

gem 'fastpay'

bundleコマンドでインストールします。

$ bundle
Python

詳細はGitHubをご覧ください。

インストール

pipコマンドでインストールを行います。

$ pip install fastpay